ContactSupportBlog

Announcing Graylog 2.1.3

Announcing Graylog 2.1.3

Today we are releasing Graylog 2.1.3. This release includes many bug-fixes and improvements thanks to the feedback from our users! We highly recommend that you upgrade if you are currently using 2.1.2. Please report bugs and any other issues in our GitHub graylog-server repo.

For Graylog Enterprise users, please note that you will need to use at least version 1.2.1 of the enterprise plugins, which are compatible with Graylog version 2.1.3.

Download

Download Graylog 2.1.3:

Graylog 2.1.3 changelog

Core

Beats plugin

We love your feedback

We would love to hear your thoughts on version 2.1.3. There are a variety
of ways to provide feedback, all of which can be found on our

Back to Blog Posts